Note: The other languages of the website are Google-translated. Back to English
Support is Offline
Today is our off day. We are taking some rest and will come back stronger tomorrow
Official support hours
Monday To Friday
From 09:00 To 17:30
  Sunday, 13 November 2022
  8 Replies
  1.5K Visits
0
Votes
Undo
XML file generated fails to open when "Received Time" and/or "Sent Time" is selected in the Quick Reports options for KuTools Outlook. Tested it for all 4 combinations.

Works fine for all the other options.
2 months ago
·
#3203
0
Votes
Undo
Hi there,

Sorry for the trouble. Could you please send me the XML file you generated that could not open?

Thanks in advance.

Amanda
2 months ago
·
#3204
0
Votes
Undo
PFA the attachment.

Can't seem to attach the .xml file generated, so turned it to a zip file.
2 months ago
·
#3213
0
Votes
Undo
Hi Amanda

Any updates on the resolution?
2 months ago
·
#3215
0
Votes
Undo
Hi there,

Sorry for the late reply. We've just found the reason, which is the time format you use is, for example, 17.03.13. But the format we support is 17:03:13.

Could you please try to change the time format in your computer system?
time format.png

After that, please restart your computer and try the Quick Reports again.

And please don't hesitate to ask me if there are any further questions.

Amanda
Attachments (1)
2 months ago
·
#3219
0
Votes
Undo
It seems to work, but would it be possible to incorporate international time settings instead of US time settings, as this format change messes up other applications?
2 months ago
·
#3230
0
Votes
Undo
Hi there,

You can only change the time format instead of using US time settings as shown below:
Set H:mm for Short time; H:mm:ss for Long time.
change-time-format.jpg

If you do not want to change the time format, you can try the beta version: https://download.extendoffice.com/downloads/Kutools-for-Outlook/Beta/OutlookKutools.Inno.exe

If there is any problem, please don't hesitate to ask me.

Amanda
Attachments (1)
2 months ago
·
#3231
0
Votes
Undo
Thank you, this works.
2 months ago
·
#3232
0
Votes
Undo
You are welcome :D
  • Page :
  • 1
There are no replies made for this post yet.

Follow Us

Copyright © 2009 - www.extendoffice.com. | All rights reserved. Powered by ExtendOffice. | Sitemap
Microsoft and the Office logo are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.
Protected by Sectigo SSL